WordPress.org

Ready to get started?Download WordPress

Forums

Google XML Sitemaps
[Google-Sitemap-Generator ] How to remove Webmaster crawl errors? (2 posts)

  1. sledge81
    Member
    Posted 3 years ago #

    My Google Webmaster Tools gives me 32 unreachable crawl errors. The reason being that I have disabled atom feeds and for some weird reason the XML Sitemap generator seems to be publishing these 32 urls (all of with have a /atom appended to them)

    Is there a way to clear this?

  2. Djoule60
    Member
    Posted 3 years ago #

    Hi Sledge81,

    In webmaster Tool I chose to display my URLs with this format http://kraukoblog.fr however on my Sitemap my URLs had the format http://www.kraukoblog.fr and that was causing errors.

    If it is your case, you just need to go in WordPress Settings > General and use the same blog URL as the one configured in Webmaster tool. Then it will generate a Sitemap with the correct URLs' format.

    Hope it helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic