WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Google Maps not showing with ver. 1.8.3 (premium) (4 posts)

  1. wpmubp
    Member
    Posted 1 year ago #

    This post below says ver. 1.8.3 (premium) solves Google Maps not being displayed properly, however, using WP 3.4.2 and the plugin 1.8.3 (premium) doesn't solve the problem at all.

    http://wordpress.org/support/topic/plugin-all-in-one-event-calendar-google-map-not-displaying?replies=28

    My theme, volt Magazine has wp_footer call.

    Where else should I look for to solve the problem?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Richard
    Member
    Posted 1 year ago #

    Hi wpmubp.org,

    This is not normal. In order to diagnose why this is happening please do the following:

    1. Please rule out a theme/plugin conflict.
    http://help.time.ly/customer/portal/articles/782129-do-i-have-a-theme-or-plugin-conflict-
    2. If this does not solve your issue, please try manually reinstalling the plugin.
    http://help.time.ly/customer/portal/articles/534931-how-do-i-manually-upgrade-
    3. If neither of the above solve your issue please email WordPress admin to help@time.ly

    Thanks

  3. wpmubp
    Member
    Posted 1 year ago #

    btw, I'd prefer to use google.co.jp/map than default google.com/map address. I've looked themes and some plugin files but couldn't find it yet. Could you tell me which file I should edit?

  4. wpmubp
    Member
    Posted 1 year ago #

    W3 Total Cache's JS minify was probably causing the problem as it started to work properly after disabling the option.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic