WordPress.org

Ready to get started?Download WordPress

Forums

StatComm (StatPress Community) Multisite Edition
[resolved] Google Maps API error. Can't see anything?? (8 posts)

  1. colourstone
    Member
    Posted 1 year ago #

    Hi, thanks in advance for the help.

    This appears to be a great plugin, provided it will work with my multisite install.
    I just downloaded and installed and I get this message:

    The Google Maps API server rejected your request.
    The "sensor" parameter specified in the request must be set to either "true" or "false".

    Can someone tell me what to do? Did I miss a setting somewhere?

    Thanks much!
    Brent

    http://wordpress.org/extend/plugins/statpress-community-formerly-statcomm/

  2. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi colourstone,
    thanks for your comment.
    Do you have any plugin that could block javascript execution, like security plugin?

  3. colourstone
    Member
    Posted 1 year ago #

    Hi.
    Thanks for the reply. I've been away for the past week. I just updated the plugin and I get the same error.
    I deactivated the following plugins and i still get the error..
    Block Bad Queries (BBQ)
    Comprehensive Google Map Plugin
    Quick Cache
    Ultimate Security Checker
    Any more ideas?
    Thank you again for your help!
    Brent

  4. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    I couldn't reproduce the problem yet. The only clue is something about line breaks in the Google code, but this not the way Google maps works with the plugin(?).

    Is that error displaying in your browser? If so, do you mind to send me your site url address?
    Thanks.

  5. colourstone
    Member
    Posted 1 year ago #

    Hi again, sorry I never got your name.
    Also sorry to take so long in getting back to you, been moving, what a pain in the ass.

    Anyway, here's the deal. The error message shows up in the backend of WP. Whenever I click on the Statcomm link I get the message. If I click ok, the message goes away, then the statistics show up and seem to be working fine. If you give me an email address I guess I could let you login to see. Is this the best approach?

    I am setting up sites for businesses and I really don't want them to have to hassle with the error message every time they want to see their stats.

    I did notice in the source code the following:
    <script type='text/javascript' src='http://maps.google.com/maps/api/js'></script>

    Thanks again for the help,
    Brent

  6. colourstone
    Member
    Posted 1 year ago #

    Another observation:
    The error only occurs when clicking on the index page=statComm.
    All other pages (details, spy, search, etc) are all ok..
    weird!

  7. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi colourstone,
    I'm still unable to reproduce that particular problem.
    Is that happening to any user or to logged ones?
    In any case please drop me a line going to the plugin support site.
    Thank you.

  8. WPReady
    Member
    Plugin Author

    Posted 9 months ago #

    That was (finally) fixed. If you want to know about this issue please go to http://wpgetready.com/2013/04/the-sensor-parameter-must-be-set-true-o-false-issue/

    Thanks for your feedback!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags