WordPress.org

Ready to get started?Download WordPress

Forums

Google Map embed 2.5 Issue (10 posts)

  1. bcreighton
    Member
    Posted 6 years ago #

    Hi,

    In previous version of WP, you could embed a Google Map but you could never go back an edit that post. I was hoping that 2.5 would fix this issue.

    However, now it just appears to completely remove the iframe and leave just a link to the larger map. In the press release for this version, it is mentioned that you could potentially create your own media button and the example given was for a google map. Am I missing something?

    Thanks

  2. bcreighton
    Member
    Posted 6 years ago #

    Is anyone else even having this problem?

  3. rrdonuts
    Member
    Posted 6 years ago #

    I am able to add a Google map, but cannot edit the page without the map disappearing (as was the previous case according to your post) and having to re-add the iframe.

    This was using Safari 3.1 on OS X.

  4. bcreighton
    Member
    Posted 6 years ago #

    Yeah, you're right. I going back to the Visual Editor after I pasted it into the HTML editor. Still the same ol' bug. Bummer.

  5. rrdonuts
    Member
    Posted 6 years ago #

    Hopefully someone will whip up a google maps media button and the clouds will part...

  6. ScottCammack
    Member
    Posted 6 years ago #

    Hi all,

    I'm also experiencing the same problem.. In the version prior to 2.5 I could go back and edit the post in visual mode ONLY using Internet Explorer (which I hate).

    The iframe html code for the embedded map is getting deleted...

    Has anyone reported this as a bug?

    Cheers,

    Scott

  7. slurve
    Member
    Posted 5 years ago #

    I'm having the same problem. Has anyone discovered a solution?

  8. johnsjottings
    Member
    Posted 5 years ago #

    Same problem here, although it is with an iframe associated with an Amazon product link.

  9. shmooth
    Member
    Posted 5 years ago #

    same problem, here. i was expecting it to be fixed b/c the press release talked about the new/improved editor not munging HTML code, but...

  10. jeliza
    Member
    Posted 5 years ago #

    We're having the same problem with iframes -- there is an open bug in Trac about this (#6807)

Topic Closed

This topic has been closed to new replies.

About this Topic