WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Google keeps crawling /feed urls that don't exist (8 posts)

  1. IAmThePat
    Member
    Posted 2 years ago #

    I have been having a strange issue over the last little while. When I check google webmaster tools, I keep seeing reports of crawl errors. They all seem to be /feed at the end of the URLs.

    Most thus far have been more general groups, like portfolio items for example, but the URL for the feed was pointing to the wrong place. I just set some 301 redirects to the right place and didn't think anything of it. Today however, I got a report of a /feed at the end of an actual blog post.

    I have scoured the source code, and can't figure out where google is making the link to crawl it. I do have a link to my site's RSS feed on the page, however is is fully qualified megdrapes.com/feed/.

    If anyone can offer some direction, I would be very appreciative

    site URL: http://megdrapes.com
    feed URL: http://megdrapes.com/feed/
    post that had /feed crawled: http://megdrapes.com/tattoo-time/
    -Google is reporting that is did link from this page

    Thank you for your help

  2. egado
    Member
    Posted 2 years ago #

    hmmm... how old are the google webmaster error reports?
    Can't find anything wrong... http://megdrapes.com/tattoo-time/feed/ would be the post comments feed... my browser can find it :) maybe google look for it couse it knows that it is a blog... but you have disabled the comments....

    no idea whats going on... :(

  3. adpawl
    Member
    Posted 2 years ago #

    Use robots.txt file to disallow/allow url's
    http://www.robotstxt.org/

  4. Peter_L
    Member
    Posted 2 years ago #

    Are you using a special seo plugin that generates sitemaps?

  5. egado
    Member
    Posted 2 years ago #

  6. IAmThePat
    Member
    Posted 2 years ago #

    @egado the most recent one was from May 1st. That is strange that you could actually see the comments feed, it was throwing a 404 when I posted this topic.

    @adpawl Yes my seo plugin is generating sitemaps, however I didn't see the feed urls in there either.

    I guess I'll just use my robots.txt to block access. Marking this resolved, but if anyone has more insight, I am all ears :)

  7. vadakkus
    Member
    Posted 1 year ago #

    I have the same problem too. As per the error report, all URLs (even individual blog posts) on my website seem to have feeds.feedburner.com/Fottams (which is my feed address) appended to them at the end as per the Googlebot, and it tries to crawl them, throwing up large number of 404 errors as these pages do not exist. Incidentally, this started happening after I installed the "All In One SEO Pack" plugin. I have disabled that now, but the errors keep on piling up. What do I do? Please help. I am not facing this issue with any of my other WordPress sites.

    My site: http://fottam.com

    Please help? Thanks! :-)

  8. rrhobbs
    Member
    Posted 1 year ago #

    lately google has to taken to crawling such non-existent url parameters such as "share=email", "share=twitter", the emails of several users and other parameters... I am hoping disallowing them in URL Parameters on Google Webmasters will make them go away. I do use WordPress SEO and W3 Total Cache.

    http://wordpress.org/extend/plugins/w3-total-cache/

    http://wordpress.org/extend/plugins/wordpress-seo/

    If the authors of either of these plugins see this could you please weigh in? - thx

Topic Closed

This topic has been closed to new replies.

About this Topic