WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] Google is not indexing my website anymore (2 posts)

  1. amancio
    Member
    Posted 1 year ago #

    Dear,

    First at all i would like you for creating this great plugin. I appreciate your hard work and the possibility for having this plugin for free.
    I uploaded my new wordpress website to Google on 28 feb 2013. Since then my website shows no meta information in Google and its not able to be indexed.

    I switched all the extra options off. See attachment please.

    URL: http://www.amancio.nl or search for amancio design in google

    see attachment for the plugin options selected.

    http://www.amancio.nl/screenshot.png

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. amancio
    Member
    Posted 1 year ago #

    Hallo there,

    Well i guess it was depending on google to index my website. I have to say that I removed the plugin because i thought it might be the reason. right now iam using the plugin of yoast and its amazing and simple to use.

    http://www.amancio.nl

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.