WordPress.org

Ready to get started?Download WordPress

Forums

google is blocked by robots.txt (1 post)

  1. assassinsat
    Member
    Posted 1 year ago #

    I submitted my site to google webmaster tools about a week ago.

    I submitted it first as http://www.mydomain.com and then as mydomain.com then edited preferences for it to show as mydomain.com.

    when i submitted my privacy settings in wordpress was to ask search engines not to index the site.

    I have now changed the privacy settings to allow search engines but when I view the webmaster dashboard it says http://www.mydomain.com robots.txt is blocking my homepage from googlebot. mydomain.com has no such error. I ignored it. but when I just ran a search for my site, the search said the description for my site cannot be shown because the site blocks google.

    I do not have a robots.txt in root wordpress because I think a virtual one is used. I use google xml sitemaps. how can I change settings to allow googlebot?

Topic Closed

This topic has been closed to new replies.

About this Topic