WordPress.org

Ready to get started?Download WordPress

Forums

Corpo
[resolved] Google Indexing Issues (4 posts)

  1. thetrialboy
    Member
    Posted 5 months ago #

    Hi, here is a link to my website http://www.aee-ltd.com.
    It's not indexed by search engines and I'm trying to find out why. There is this meta tag in the head (I haven't added it): <meta name='robots' content='noindex,nofollow' />, is this a part of the theme? Seems like it's stopping the robots from indexing the website. Any thoughts?

  2. batharoy
    Member
    Posted 5 months ago #

    Go into Settings > Reading and un-check the box "Discourage search engines from indexing this site".

  3. alex27
    Member
    Theme Author

    Posted 5 months ago #

    Theme has nothing to do with it. It's probably a setting that @batharoy mentioned or you have some SEO plugin that's responsible.

  4. thetrialboy
    Member
    Posted 5 months ago #

    It was the settings "Discourage search engines from indexing this site", I didn't notice this one. Thanks!

Reply

You must log in to post.

About this Theme

About this Topic