WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Google Index Problem (19 posts)

  1. Skaty
    Member
    Posted 11 months ago #

    Google is not indexing my site since i installed super chache. I did the setting from hostgator recommendation.

    http://support.hostgator.com/articles/specialized-help/technical/wordpress/wp-super-cache-plugin

    Any solution for this ?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. lorax
    Member
    Posted 11 months ago #

    Site URL? WP Version?

  3. Skaty
    Member
    Posted 11 months ago #

    http://psvitaturkiye.com

    WP is the last one.

  4. Skaty
    Member
    Posted 11 months ago #

    it was disable for a 24 hours and not i opened it.

  5. lorax
    Member
    Posted 11 months ago #

    I'm not sure it's WP Super Cache that's the problem. Have you looked at your log files to see if Googlebot has crawled the site? Do you have Webmaster Tools installed to see if the Google has recorded any errors? Do these things first to eliminate any obvious issues.

  6. Skaty
    Member
    Posted 11 months ago #

    From where can i look this logs ? Google bot is in my forum i can see them there. But how can i look specificaly in my WP ?

    I check google webmaster tools but there is no error, i did the ''get like google'' thing there is no error too.

  7. lorax
    Member
    Posted 11 months ago #

    If you can't tell if Googlebot has come to your site, how do you know your site hasn't been crawled/indexed?

    When I use a string of text from your website in Google's search, your website comes up inte SERPs just fine.

  8. Skaty
    Member
    Posted 11 months ago #

  9. lorax
    Member
    Posted 11 months ago #

    Thanks. That's much better information to work with. At this point the plugin author or someone that knows that plugin better than I will need to step in.

  10. Skaty
    Member
    Posted 11 months ago #

    Thank you for your help!

  11. Skaty
    Member
    Posted 11 months ago #

    Any idea for this problem ?

  12. Skaty
    Member
    Posted 11 months ago #

    Waiting a word from author.

  13. Skaty
    Member
    Posted 11 months ago #

    Anything, really ? This is a huge issue about plugin and there is no reaction at all ?

  14. jondaley
    Member
    Posted 11 months ago #

    It seems that the author isn't around right now. But, a bigger problem is that your problem isn't universal - ie. supercache is working on lots of sites that I manage that use supercache.

    I'll take a look at your site and see if I can see anything. Is supercache enabled on your site now?

  15. Skaty
    Member
    Posted 11 months ago #

    Yes it is enabled. i did a research on web and there is couple of examples for this issue. some of them said turn off supercache for homepage, some of them something about server...

    Thank you :)

  16. jondaley
    Member
    Posted 11 months ago #

    It looks fine to me.

  17. Skaty
    Member
    Posted 11 months ago #

    How you tell

  18. jondaley
    Member
    Posted 11 months ago #

    Your site is returning a 200 response with nice last-modified and expires headers, and supercache data in the pages, and when I refresh, I get a 304, so I can't see anything wrong with supercache.

    And when I go to google, it looks like the recent articles are in the cache. (it is a little hard to tell due to language differences, but there is an article with "kill" in the title that looks to be the most recent article, and google has that in its cache.

  19. Skaty
    Member
    Posted 11 months ago #

    Yes 3 new articles are indexed today. i'm looking that everyday day after install super cache, and things are different not like before. But yesterday i did that exclude homepage thing maybe this make a change.

    Anyone, what happend is happend i will look if anything is different.

    Thank you for your time :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.