WordPress.org

Ready to get started?Download WordPress

Forums

AuthorSure
Google+ Icon Not Showing up in Author Archive (7 posts)

  1. patrickhealy
    Member
    Posted 1 year ago #

    I have noticed that my fb, linkedin, and twitter icons all show up in my author archive but for some reason the G+ does not. Please see below for an example:

    http://www.phacient.com/author/Patrick/

    Any thoughts? It's very frustrating.

    http://wordpress.org/extend/plugins/authorsure/

  2. patrickhealy
    Member
    Posted 1 year ago #

    I've noticed that when I go to put my links in under my profile all of the networks have an icon next to them EXCEPT Google+. This may be part of the reason it's also not showing up on the author page.

  3. Russell Jamieson
    Member
    Plugin Author

    Posted 1 year ago #

    Might be a missing PNG file.

    Maybe try deactivating and deleting AuthorSure then reinstalling to get a fresh copy of the files

  4. patrickhealy
    Member
    Posted 1 year ago #

    No dice. It asked me to delete the files and I said yes. Oddly enough, it preserved my settings so when I re-installed it I didn't have to do anything. Still no Google+ icon

  5. patrickhealy
    Member
    Posted 1 year ago #

    I just went in to the code inspector and added this line above the line of code referring to the Google+ link:

    <img src="http://www.phacient.com/wp-content/plugins/authorsure/images/16px/googleplus.png" alt="Google+">

    and it looks perfect. For whatever reason that line is not included in my plugin. Any ideas. This is strange.

  6. ChR0n1k
    Member
    Posted 1 year ago #

    I am also having this same problem. The G+ field in the user panel does not look like the rest of the fields (facebook, twitter,etc.) with the images in them either.

    After uninstalling and deleting AuthorSure there is still the same "Google +" field in the user panel.

    I used to have a different authorship plugin that I uninstalled and deleted before using AuthorSure, do you think this is causing a conflict?

  7. ChR0n1k
    Member
    Posted 1 year ago #

    Well I was able to solve this on my own so I figured I should share in case this can help Patrick.

    It was another Plugin (in my case SEO Pack) that was causing the conflict and adding the G+ field into the user page that would disable the picture.

    I found the issue by downloading my entire site from the FTP and doing a find and replace for "googleplus" thru dreamweaver, found the plugin, disabled and deleted, and like magic the field is fixed and the G+ picture shows up. Woohoo!

    So if this is your problem, you can either edit the plugin to remove that field and get rid of the conflict, or use a new plugin all together.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic