WordPress.org

Ready to get started?Download WordPress

Forums

Google Friend Connect quit working (4 posts)

  1. TraciBunkers
    Member
    Posted 2 years ago #

    I just noticed on my blog that where I used to have the google friend connect members box, I have this instead:

    We're sorry...

    This gadget is configured incorrectly. Webmaster hint: Please ensure that "Friend Connect Settings - Home URL" matches the URL of this site.

    I haven't made any changes. I thought it might be something with the Google Friend Connect plug-in, so I disabled that, and pasted the code from google into a text box widget, and that didn't work either. So I'm not sure what's going on. My ID & URL are correct. It just stopped working about a day or 2 ago. Any ideas? I see it's working on some blogs, but isn't on mine.

    my blog is at http://www.TraciBunkers.com/blog

  2. deapness
    Member
    Posted 2 years ago #

    I'm having the same exact problem, any ideas??

  3. deapness
    Member
    Posted 2 years ago #

    I got it working for me.

    I went to http://google.com/friendconnect then went to settings/advanced and realized that for "Advanced Options" -> "Alternative Addresses" had removed what I had in there and replaced it with some other weird stuff. I fixed that and now it works.

  4. TraciBunkers
    Member
    Posted 2 years ago #

    deapness, THANKS! I wasn't even aware of those settings. That fixed it for me. I'm glad you figured that out because I never would have thought to look there. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic