WordPress.org

Ready to get started?Download WordPress

Forums

Google Fonts - Problem (1 post)

  1. Big Moose
    Member
    Posted 3 years ago #

    The directions on importing Google fonts seems very straight forward. However, they're not working on my website. After choosing my font, I was given this code:

    <link href='http://fonts.googleapis.com/css?family=Neucha' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Cardo' rel='stylesheet' type='text/css'>

    [Please post code snippets between backticks or use the code button.]

    There are three locations (and three separate php files) where I'm going to be using these fonts. The first one I tested was my header.php file. My understanding is that those lines of code need to be inserted directly above the </head> tag, which I did. Then I added the fonts to the correct class ... {font-family: 'Neucha', Georgia;}

    I've double checked everything and definitely don't have typos. Adding a Google Font plugin isn't an option. I want to hand-code this directly into my files. Any suggestions? Some people say to add an import line of text somewhere near the top of the stylesheet, but where exactly? And why do some say to do that, while others say it's not necessary?

    WEBSITE HERE

    (If you see an error message on the homepage, ignore it ... I've left that for help in a support forum. The header still shows up.)

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.