WordPress.org

Ready to get started?Download WordPress

Forums

Responsive WordPress Slider - Soliloquy Lite
[resolved] Google Chrome - Nav buttons don't work (7 posts)

  1. paulpretorius
    Member
    Posted 1 year ago #

    Hi Thomas

    First of all, thanks for a great plugin!

    I've used the Lite version in two projects. The first (aldiecreative.com) was completed in January and the second is still in development.

    However, about a month ago I realized that the slides would not progress when I click on the navigation arrows/bullets. This only happens in Google Chrome (which I've updated again today).

    It's not only a problem on my sites, on which I disabled all plugins to debug. Even the slider at soliloquywp.com fails to progress.

    Browser: Google Chrome Version 25.0.1364.160 m
    OS: Windows 7 Professional, 64 bit.

    Thanks in advance for any help.

    Kind regards
    Paul Pretorius

    http://wordpress.org/extend/plugins/soliloquy-lite/

  2. Thomas Griffin
    Member
    Plugin Author

    Posted 1 year ago #

    I would clear out your browser cache and disable your Chrome Addons. I have just tested on that version on Windows, OS X and Ubuntu without any issues. Sometimes Addons can render JS issues with websites, especially for Addons that are not built well.

  3. paulpretorius
    Member
    Posted 1 year ago #

    Thanks for the reply.

    I did all of that and restarted my laptop, but still the same problem. Maybe it's just an isolated case.

    For what it's worth, the laptop is a Lenovo Thinkpad, which has touch-screen capability. I tried disabling the touch-screen, but it didn't help.

    Anyway, thanks again.

  4. Thomas Griffin
    Member
    Plugin Author

    Posted 1 year ago #

    You do have "m" appended to your Chrome version, which means that you are using a multi-install of Chrome, likely Chrome + Chrome Frame. That may have something to do with it, too.

  5. paulpretorius
    Member
    Posted 1 year ago #

    Yes I do! Version 25.0.1364.160 m

    Is there anything that can be done about it?

  6. Thomas Griffin
    Member
    Plugin Author

    Posted 1 year ago #

    I'm not really sure. I don't know what would cause that other than there being a bug in the rendering engine or with the way it parses minified scripts.

  7. paulpretorius
    Member
    Posted 1 year ago #

    Okay, no worries. I haven't seen it happen on any other computer, so hopefully it won't affect other users.

    Thanks again for your time and a great plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic