WordPress.org

Ready to get started?Download WordPress

Forums

Flowplayer HTML5 for WordPress
[resolved] Google Chrome error (14 posts)

  1. Ciprian Popescu
    Member
    Posted 1 year ago #

    I get this console error in Google Chrome:

    Uncaught TypeError: Cannot read property 'animation' of undefined flowplayer.min.js:5

    The player doesn't show up. It might be a Javascript conflict. I used it with the default theme, no plugins installed.

    http://wordpress.org/extend/plugins/flowplayer5/

  2. anssi
    Member
    Plugin Author

    Posted 1 year ago #

    So far i have been testing this plugin only on localhost :-) I will try with a real online wordpress installation next, to see if i can replicate this problem.

  3. Ciprian Popescu
    Member
    Posted 1 year ago #

    OK, thanks. I'll keep testing it myself and provide feedback.

  4. cherylfosteronl
    Member
    Posted 1 year ago #

    Hi ansii,

    I am having the same issue. The player does not load in chrome. I have to right click and choose play from a drop-down dialogue to get it to play. Have you had any luck looking into this?

  5. cherylfosteronl
    Member
    Posted 1 year ago #

    I wonder if the original poster had an SSL certificate installed. I'm not sure if this is it, but what appears to possibly be happening is: if you try and run the player on a page that is served SSL in chrome it locks the page if there are unsecure elements on it. Flowplayer calls a lot of libraries etc. from http:// addresses, and what I'm guessing is that chrome does not like the combination of this with an SSL cert. Firefox is far more forgiving and allows the page to continue loading even though it is not completely secure.

  6. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    @cherylfosteronl
    @Ciprian Popescu

    Could you both share a link of the page where you are having this problem so that I can have a look at it?

    Thanks,

    Ulrich

  7. Ulrich
    Member
    Plugin Author

    Posted 10 months ago #

    Marking this as resolved to due inactivity.

  8. vfran
    Member
    Posted 6 months ago #

    I have a problem with playing videos in Chrome web browser. Controls are no showing and the player can only be started by clicking on the video, not stopped. There are no problems in IE and Firefox.. I use MP4.

  9. Ulrich
    Member
    Plugin Author

    Posted 6 months ago #

    Please share your site.

  10. vfran
    Member
    Posted 6 months ago #

  11. Ulrich
    Member
    Plugin Author

    Posted 6 months ago #

    Is Javascript enabled? http://www.enable-javascript.com

  12. vfran
    Member
    Posted 6 months ago #

    Yes its on

  13. vfran
    Member
    Posted 6 months ago #

    Ulrich, did it work on your end when you tried it?

  14. Ulrich
    Member
    Plugin Author

    Posted 6 months ago #

    It worked on chrome mobile but now I am on my computer but there is no video on the page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.