WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Tabs
Google * API not working (4 posts)

  1. Joshaw
    Member
    Posted 7 months ago #

    Hi,

    I can't get google + to work on the tabs.
    I've followed the instructions on how to get the Google Plus API but the tutorial seems to be outdated? I didn't get the same screen as that shown on the example here- http://www.designchemical.com/blog/index.php/faq/create-your-own-google-api-key/

    Any suggestions?

    Thanks

    Jo

    http://goodholidayideas.co.uk.gridhosted.co.uk/

    http://wordpress.org/plugins/social-media-tabs/

  2. mikeotgaar
    Member
    Posted 6 months ago #

    @Joshaw
    I think the difficulty you're having is with the new Google Developers Console.

    At the bottom of your screen you should see a link named "return to original console" which takes you back to the screen used in the guide you mentioned above.

    The new console is quite different - "Simple API Access" is now called "Public API access" and works a bit differently as well

    When setting up the Google+ API you need to add "Create New Key" then choose "Browser Key", go backm select the new API and open "Credentials" to find the Public API Access key

    I'm updating my API guide here to show the new method (may take another 30 minutes or so) http://tech.graphicline.co.za/reviews/social-media-tabs-plugin/

  3. Joshaw
    Member
    Posted 6 months ago #

    That's great. Followed your instructions and it worked a treat.
    Much appreciated!

    Jo

  4. mikeotgaar
    Member
    Posted 6 months ago #

    My pleasure

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.