WordPress.org

Ready to get started?Download WordPress

Forums

Cookillian
[resolved] Google Analytics (5 posts)

  1. psheld
    Member
    Posted 1 year ago #

    Thanks for a great plug-in, but one thing isn't quite working for me.

    I disabled the plug-in "Google Analytics for WordPress", pasting the relevant script into the header box in Cookillian settings instead.

    When visitors opt-in with Cookillian the analytics script is not added into the header.

    What am I doing wrong? Thanks in advance.

    http://wordpress.org/extend/plugins/cookillian/

  2. Gin Hogenes
    Member
    Posted 1 year ago #

    Did you find the problem? I'm having the same issue

  3. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    @Gin.H - When adding the JavaScript to either the Header or Footer box, verify the setting that comes afterwards:

    JavaScript Tags: Automatically wrap header and footer in <script> and </script> tags.

    If this is enabled, it will automatically wraps the header/footer you've provided in <script> tags. If they are already present, then this should not be required (or should be removed first).

  4. Gin Hogenes
    Member
    Posted 1 year ago #

    Thanks Myatu

    That did the trick

  5. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Glad it works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic