WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics (7 posts)

  1. squigy10
    Member
    Posted 2 years ago #

    I cannot activate the Google Analytics plug in. When I try to activate it, I get a message that says that I do not have sufficient permission to access the page.

    I tried to register through Google Analytics itself, but it is not reading my site.

    Help!

  2. Gitominoti
    Member
    Posted 2 years ago #

    Did you put the code they provided in your header to sync Google Analytics with your site?

  3. squigy10
    Member
    Posted 2 years ago #

    How do I access the header in WordPress? I have tried to find it, but can't seem to.

  4. Gitominoti
    Member
    Posted 2 years ago #

    You can download it/upload it again through your FTP client (e.g. Filezilla), and you can edit it in a program such as Dreamweaver, Netbeans, etc.

    Just copy/paste the code they give you into it and upload it again

  5. squigy10
    Member
    Posted 2 years ago #

    This sounds a bit over my head. If you don't mind helping me, assume I know nothing (which is not far from the truth). Can you walk me through this? I would be eternally grateful.

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Go to appearance > Editor > header.php and place the Google analytics code just before the closing </head> tag. Save and return to your Google analytics account and click verify.

  7. squigy10
    Member
    Posted 2 years ago #

    I think I found my problem: I don't have the "Editor" tab under "Appearance." I suppose I am operating under some kind of limited editing option. I am part of a blog network at a large University.

Topic Closed

This topic has been closed to new replies.

About this Topic