WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] google analyticator will not load with new wp 3.5 update (12 posts)

  1. byShea
    Member
    Posted 1 year ago #

    Since updating to the new WordPress 3.5 version, my google analyticator will not load. A message states it is loading but nothing happens. I've deactivated and activated it to no avail.

    http://wordpress.org/extend/plugins/google-analyticator/

  2. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    Works fine for us on 3.5 during all of our testing, and updating to 3.5 today.

    if you turn on debugging, do you get an error at all?

  3. byShea
    Member
    Posted 1 year ago #

    I wasn't aware of the debug bar and just installed it. It doesn't do anything when I click on the bar. Am I missing something simple here?

  4. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    I actually meant this:

    http://codex.wordpress.org/Debugging_in_WordPress

    Post up an issues specific to our plugin.

    Thanks

  5. elyonline
    Member
    Posted 1 year ago #

    Hey all,
    When I add my GA code I get this:

    (cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step.

    This could mean either you pasted the token wrong, or the time/date on your server is wrong, or an SSL issue preventing Google from Authenticating.

    Try Deauthorizing & Resetting Google Analyticator.

    Tech Info 400:Error fetching OAuth2 access token, message: 'invalid_grant'

    Any ideas?

  6. Video User Manuals
    Member
    Plugin Author

    Posted 1 year ago #

    A Few people have got this error - and it's one that according to the Google API docs, is server time related. There isn't a heap we can do at this point, sorry.

  7. justgrubb
    Member
    Posted 1 year ago #

    Is that something that will work itself out? I mean if i enter the auth code and then just try and authenticate late should it work then?

  8. CouponCodePlugin
    Member
    Posted 1 year ago #

    If it is due to the server time, maybe you could have the server time changed so that it works. You would need to find out what they expect the server time to be.

  9. Stooker
    Member
    Posted 1 year ago #

    First time I try Google Analyticor, but I get sort of the same error message with a slight difference:

    Google Analytics UID: (cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step.

    This could mean either you pasted the token wrong, or the time/date on your server is wrong, or an SSL issue preventing Google from Authenticating.

    Try Deauthorizing & Resetting Google Analyticator.

    Tech Info 0:HTTP Error: (0) Protocol https not supported or disabled in libcurl

    Is this a familiar issues...with a solution or the same problem as the post above?

    Grz. Jeroen

  10. stanwoodard
    Member
    Posted 1 year ago #

    We're (http://artsgeorgia.net) having a similar issue as some other people but with a different Error Code -- Tech Info 0:HTTP Error: (0) Peer certificate cannot be authenticated with known CA certificates. The full error message is below. Is this the same server time issue for which you have no solution or suggestion?

    Member CouponCodePlugin suggested having the server time change, but working with Yahoo, this may be difficult. But the suggestion to "You would need to find out what they expect the server time to be" Who are the they referred to here? Thanks for any help!

    (cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step.

    This could mean either you pasted the token wrong, or the time/date on your server is wrong, or an SSL issue preventing Google from Authenticating.

    Try Deauthorizing & Resetting Google Analyticator.

    Tech Info 0:HTTP Error: (0) Peer certificate cannot be authenticated with known CA certificates

  11. webworks
    Member
    Posted 1 year ago #

    I'm posting here to be notified of updates, as we are also unable to use this plugin, using WP 3.5.1 and Version 6.4.4.3. Curl (ssl) is definitely enabled, on a cpanel server.

    ~~~~~~~~~~~~~~~~~~~

    (cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step.

    This could mean either you pasted the token wrong, or the time/date on your server is wrong, or an SSL issue preventing Google from Authenticating.

    Try Deauthorizing & Resetting Google Analyticator.

    Tech Info 0:HTTP Error: (0) Protocol https not supported or disabled in libcurl

  12. netizenpro
    Member
    Posted 8 months ago #

    I was having the same issue and the reason was I was entering the UA-########-1 code instead of the AUTH CODE.

    To get your AUTH CODE, go to your Plugins and click on Google Analyticator / Settings

    Then near the top of the Google Analyticator settings page you will see the following notice... (click on the "Click Here" text link)

    You need to sign in to Google and grant this plugin access to your Google Analytics account

    Click Here - Or here if you have popups blocked

    You will get a popup that says...

    Google Analyticator for WordPress
    This app would like to:
    View your Google Analytics data

    Next: click Accept

    On the next screen, you will receive the following notice including your AUTH CODE:

    Please copy this code, switch to your application and paste it there: (it will be a very long code)

    This should solve the issue. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic