WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Google Analyticator 6.3.4 doesn't work (3 posts)

  1. enri1968
    Member
    Posted 1 year ago #

    Hi,

    I have this error message in dashboard " Fatal error: Exception thrown without a stack frame in Unknown on line 0 " in the part of G.A.
    If I open the settings of plugin I have this error : " Google PHP API Client requires the CURL PHP extension ".

    Can you help me please?
    Thansks,
    Best
    Enrico

  2. Video User Manuals
    Member
    Posted 1 year ago #

    You need to have CURL installed on your server.

    Speak to your hosting company.

  3. enri1968
    Member
    Posted 1 year ago #

    Hi,

    thanks very much now the plugin runs very well!
    Enrico

Topic Closed

This topic has been closed to new replies.

About this Topic