WordPress.org

Ready to get started?Download WordPress

Forums

Google +1 button turning red (4 posts)

  1. katielou
    Member
    Posted 2 years ago #

    Hi there, I have a plugin installed where you can click facebook, twitter or google +1.

    When I click on the google +1 button, it turns red with an exclamation mark. My website is: http://anatomyandphysiologyquizv.com.

    Would somebody be able to help me?

    Thank you
    Kate

  2. Brad Markle
    Member
    Posted 2 years ago #

    Hi Kate. I've been poking around on this issue, haven't yet got a solution for you.

    Have you already checked out this page for review?
    http://www.google.com - +1 button errors

    * Server timeout: Check your Internet connection and try refreshing the page.
    * Suspended profile: If your profile has been suspended, you won't be able to +1 content.
    * Apps user: Google profiles aren't available for Apps accounts, so you won't be able to use the +1 button.
    * Blocked cookies: If you've disabled 3rd party cookies in your browser you won't be able to use the +1 button.

  3. ChristiNi
    Member
    Posted 2 years ago #

    Hi katielou,

    Looks like this is unfortunately a very common issue with the Google +1 button. It also looks like it can be caused by a variety of things. I found possible solutions from this post in Google Webmaster Central:

    http://www.google.com/support/forum/p/Webmasters/thread?tid=04ed1149585fd12f&hl=en

    • Accept third-party cookies in browser Options - Privacy tab.
    • Do you use a Content Delivery Network? This can cause that error.
    • Manual rebuild of the sitemap

    I also found this information:

    http://www.yvoschaap.com/weblog/the_google_1_button_discovered

    I hope one of these suggestions works for you!

  4. katielou
    Member
    Posted 2 years ago #

    Hi guys

    Thank you so much for the replies.

    I found the solution to the problem (well, I didn't find it!!)

    I went onto fiverr.com and got a guy to fix it...its a great place to go if you ever have niggley little problems that you can't fix! And it obviously only cost me a fiver!

    Anyway...this is how I fixed the problem:

    Log into your blog.
    Click on permalinks under the settings menu (on the lower left hand side of the screen).
    I had chosen "custom structure" which looked like this..../%2011%/%postname%/

    All you have to do is take the % from around "2011" so it should then look like this.../2011/%postname%/

    And voila, it worked perfectly!

    I hope this helps you in some way as its a very frustrating problem!

    Thanks again for the replies, I really appreciate it.

    Kate ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags