WordPress.org

Ready to get started?Download WordPress

Forums

DIYCWare Image Editor
Good plugin, but what now (10 posts)

5 stars
  1. Jeffs0n
    Member
    Posted 4 months ago #

    Hi developer, i like the plugin. I struggled a bit, but then got it working when i open the temp folder for public. 777 restrictments. It worked fine, but i wanted to change some directions in the tool in my own language.. i just wrote your original english crop, save etc. messages, and then it broke, and will not work again. deleted the plugin, downloaded it again, did all the settings i did before, and it wont work anymore. Can you help me with this? Will send you the link if you want. The plugin is great, thats for sure.

  2. Jeffs0n
    Member
    Posted 4 months ago #

    Just found out that the subdirectories of "assets/temp" automatic gain the rights: 755. Could this be a problem?

  3. Jeffs0n
    Member
    Posted 4 months ago #

    Ok, that was the problem, the rights of the directories underneith had to be put on 7xx, don't know why 777 didn't work there. But it works fine now and the app is brilliant, good luck.

  4. Jeffs0n
    Member
    Posted 4 months ago #

    Ok, back with the problem, when i put the order in the cart, the same problem is there again when i want to edit a new photo.. ?

  5. Mark_Bailly
    Member
    Plugin Author

    Posted 4 months ago #

    What is the url of your site?

    Mark

  6. Jeffs0n
    Member
    Posted 4 months ago #


  7. Jeffs0n
    Member
    Posted 4 months ago #

    the problem was fixed, and did something to the rights like i said, now its scrambled again and it wont work properly. Maybe you have some suggestions that put me in the right direction. Thanks

  8. Jeffs0n
    Member
    Posted 4 months ago #

    It looks like it works properly for a couple of minutes and then resets itself

  9. esmi
    Forum Moderator
    Posted 4 months ago #

    @Jeffs0n: This is not a support forum, Please post in https://wordpress.org/support/plugin/diycware-image-editor

  10. Jeffs0n
    Member
    Posted 4 months ago #

    ok, my bad

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.