WordPress.org

Ready to get started?Download WordPress

Forums

Good Minimal theme, won't display bog posts (10 posts)

  1. Carly77
    Member
    Posted 1 year ago #

    I'm using the Good Minimal theme and I have created a new menu bar (which first of all has created 2 home pages -which I can't fix) and secondly my blog posts are not showing up on my blog page, which I have designated in settings - reading - posts page set to "blog"

    I have followed the instructions in the template documentation and no luck :(

    Here is my site: http://www.vivofineartanddesign.com

    Thanks in advance!

  2. zena1939
    Member
    Posted 1 year ago #

    Have you tried downloading the theme again to rest everything. It might be an issue with your plugins if you have any. Try to deactivate them.

  3. gidd
    Member
    Posted 1 year ago #

    For the menu, can't you just delete what you have added and make it the same as the way it was before?

    In WordPress, there is a menu link under Appearance where you can control the menu. However, because you bought a premium theme, there might be a separate menu system built into the theme options.

    For the blog page, you should check if it has a page name blog and check if that page uses template from your theme.

    These kind of problems might need to have access to the hosting to see what is going on. Hope this can help you in some ways.

  4. Carly77
    Member
    Posted 1 year ago #

    I did a clean re-install :) plug-ins deactivated...
    I tried deleting the one I made and the original disappeared, so I must have deleted them both at some point :(
    I don't know how to check if it uses the template from my theme other than selecting it in the right hand menu on that page.

    Thanks!!

  5. Carly77
    Member
    Posted 1 year ago #

    When I switch to the twenty twelve theme the problems disappear. So it's clearly the presets in the Good Minimal theme that I have disturbed, but the author is not responding to my calls for help :(

  6. zena1939
    Member
    Posted 1 year ago #

    Ummm... I had the same problem with minimatica.
    Try making a category called Blog and put your post under that category.
    Go to Theme Options it should be under Appearances or Settings there you can decide which category or tags you want to be a blog format. If this doesn't work let me know. I'll try downloading the theme and play around with it a little.

  7. Carly77
    Member
    Posted 1 year ago #

    Thanks Zena, I tried that but it didn't work, so i returned everything to my previous settings.

  8. LaurenceH
    Member
    Posted 7 months ago #

    I have exactly the same problem With the blog template page and i can t publish posts on my page "Blog", can you help me
    Thanks

  9. LaurenceH
    Member
    Posted 7 months ago #

    It s about good minimal theme

  10. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    I'd suggest asking the developer of the theme about this:

    http://themeforest.net/item/good-minimal-a-responsive-wordpress-theme/410879

    These forums don't support commercial themes, so this isn't likely a good source of info/support for a theme-specific problem.

Topic Closed

This topic has been closed to new replies.

About this Topic