WordPress.org

Ready to get started?Download WordPress

Forums

Good ads only when opening index.php instead of normal domain (5 posts)

  1. phillie
    Member
    Posted 6 years ago #

    Hello, I am running a WordPress site. It works very well. But I have one weird problem. (Also described here, especially in the latest replies).

    When I open my site like http://www.domain.com, the ads are NOT about my site subjects etc. Mostly there are no ads or the ads are about weird unknown stuff.
    But when I open my site like http://www.domain.com/index.php. The ads fit my subject! This is really weird, and I don't know why this happens.

    Does anyone have a solution?
    Thanks

    (sry ,doublepost because of IE bug.. one topic can be removed mods)

  2. phillie
    Member
    Posted 6 years ago #

    http://wordpress.org/support/topic/80798?replies=15
    Sorry, this is the topic where the problem occurs too. Especially the latest post are important. Too bad there isn't a solution posted.

  3. moshu
    Member
    Posted 6 years ago #

    Isn't this a question you should ask at Google?

  4. phillie
    Member
    Posted 6 years ago #

    Maybe, but I don't think so.
    It seems to be WordPress / theme related...

    Static pages never gave me problems.

  5. phillie
    Member
    Posted 6 years ago #

    I did some research and got the ads working when I open a category.

    But when I open a page from the top menu, then the ads are NOT relevant.

Topic Closed

This topic has been closed to new replies.

About this Topic