WordPress.org

Ready to get started?Download WordPress

Forums

Autoptimize
[resolved] Goggle Maps are disabled through "autoptimize" (5 posts)

  1. mustermann
    Member
    Posted 5 months ago #

  2. Frank Goossens
    Member
    Plugin Author

    Posted 5 months ago #

    Well, Autoptimize never aggregates external javascript (or CSS). This implies you're probably using a specific WordPress plugin to integrate maps, which almost certainly has one or more local javascript files or inline javascript which need exclusion.

    Based on some of the info in your Autoptimized javascript, you'll have to exclude "GoogleMaps" and/ or "google.maps". The rest is classic trial and error :-)

  3. mustermann
    Member
    Posted 5 months ago #

    Hi frutta,

    thank you for help. I have exclude "GoogleMaps" and/ or "google.maps" and the maps are disabled.

    The WP Plugin is called MapPress Version:2.40.7.

    Because it did not work, I have disabled the plugin autopimize for

    http://oldtimer-veranstaltung.de/service/

    You can see the full code with the url:
    http://oldtimer-veranstaltung.de/service/oldtimer-dienstleistungszentren-rund-um-automobil-und-motorrad/

    A second problem is the search field (blue) on the top of the page (rigtht):
    http://oldtimer-veranstaltung.de/

    It did not open on Apple iPad to write the words for searching inside the field.

    Thanks

  4. Frank Goossens
    Member
    Plugin Author

    Posted 5 months ago #

    As I said; trial & error musterman. If I have time one of the following days, I might try MapPress out myself. Alternatively you could try with "search only in head" and/ or "force in head" which could automagically fix things as well (as MapPress seems to put a lot of javascript inline).

  5. mustermann
    Member
    Posted 5 months ago #

    Hi frutta,

    thanks for help. I have enabled "force in head" without exclude "GoogleMaps" and/ or "google.maps and it works.

Reply

You must log in to post.

About this Plugin

About this Topic