WordPress.org

Ready to get started?Download WordPress

Forums

GoDaddy One Click - No WWW - is there a fix? (7 posts)

  1. larabbit7
    Member
    Posted 2 years ago #

    Hi,
    When Godaddy installs wordpress - everything is great - but domains install like this

    http://xyz.com

    and not

    http://www.xyz.com

    I realize some people might try and say the www is not needed - it shouldnt need to be fixed - etc.

    BUT

    Is there a way to fix this? Whey does Godaddy install like this?

    Does bluehost or dreamhost install things with a www?

    Thanks!
    LA

  2. govpatel
    Member
    Posted 2 years ago #

    Log in admin panel Settings>>>>>General and add www in urls

  3. larabbit7
    Member
    Posted 2 years ago #

    that breaks things.

    are you on godaddy?

    LA

  4. govpatel
    Member
    Posted 2 years ago #

    No I just changed on my test site and it worked may be Go Daddy may be is different.

  5. larabbit7
    Member
    Posted 2 years ago #

    I think so because things break when I do that on godaddy - can anyone else confirm?

    LA

  6. Nikki Blight
    Member
    Posted 2 years ago #

    This isn't specifically a WordPress issue. It's the way your domain's DNS record and/or server is configured. You'll have to talk to GoDaddy support. It can usually be fixed by adding an A record for your domain.

  7. bh_WP_fan
    Member
    Posted 2 years ago #

    You should still have a www record. If you don't, create one as kionae said. Otherwise, just log into your blog, go to Settings > General, and change the two URLs there to have www in them.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.