WordPress.org

Ready to get started?Download WordPress

Forums

Go Daddy Hosting (7 posts)

  1. trevor737
    Member
    Posted 8 years ago #

    Does anybody have any experience hosting with Go Daddy? Installation issues?

  2. roresteen
    Member
    Posted 8 years ago #

    Yea - what's up?

  3. geekxnerd
    Member
    Posted 8 years ago #

    I'm having major issues. I keep getting an error that says "Your PHP installation appears to be missing the MySQL which is required for WordPress." I have visited a thread specifically addressing this issue and tried EVERYTHING that was in the thread - and nothing worked. HELP!

  4. holocron
    Member
    Posted 8 years ago #

    The problem is usually, from my experience, in your wp-config.

    Be sure that you put in the specific "HOST" that GoDaddy give you. Usually something like mysql.secureserver23.com or something like that.

    In fact, I just renewed a domain name with godaddy thia am and took advantage of the "free ad supported website" that comes with it now.

    I am have a few little issues, but I'm sure they'll work out.

  5. marcelb
    Member
    Posted 8 years ago #

    I host my site on a godaddy hosting account. It works great. As mentioned make sure you use the correct wp-config. user name and database name are the same (the name you gave it in the mysql config), correct password and use the correct mysql server. This varies with every database you create. It is in a mysql##.secureserver.com format.

  6. slargent
    Member
    Posted 8 years ago #

    Is this with a Godaddy Windows host or Linux? Free Economy plan perhaps???

    I have Windows Free Economy plan and have yet to see the install.php page at all (installing off root in blog folder). Have the database host set up properly (for godadday) also in the config.

    Thanks in advance for clarification...

  7. holocron
    Member
    Posted 8 years ago #

    I have recently set up and tested a site with the GoDaddy 'Free' webhosting. You have to choose the Linux set-up and not the windows set-up.

    It works fine, sabe for two issues: The ad header they insert shows up on the "image" window and I HAVE NOT YET BEEN ABLE TO GET THE RICH TEXT EDITING TO WORK.

    If anyone has any comments on the latter problem, I'd appreciate it.

Topic Closed

This topic has been closed to new replies.

About this Topic