WordPress.org

Ready to get started?Download WordPress

Forums

CM Tooltip Glossary
[resolved] glossaryList-nav div does not display on Front End. (6 posts)

  1. affilight
    Member
    Posted 1 year ago #

    I love this plugin and it has been a great solution but I am not seeing the navigation bar displayed correctly on the front end.

    The div exists and can be seen via "view source" but remains transparent for all purposes.

    I am thinking it is a Javascript conflict? I would love a simple solution.

    I had tried several ( most ) other glossary plugins available before this one and I think there might be some remnants in the database.

    http://imgur.com/0Ui7JCI

    Cheers!

    http://lakeminnetonkahomesonline.com/glossary/

    http://wordpress.org/extend/plugins/enhanced-tooltipglossary/

  2. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please for any errors/warnings in firebug console. Also what template are you using ?

  3. affilight
    Member
    Posted 1 year ago #

    Agentpress 2.0 and the script error from console showed as :

    TypeError: $(...).listnav is not a function on Line 114.

    Hope this helps. :)

  4. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    There are lots of other javascript errors (Uncaught TypeError: Object function (E,F){return new o.fn.init(E,F)} has no method 'isPlainObject' jquery.ui.widget.min.js:5). If there’s error before the listnav is loaded, then it won’t be loaded properly.

  5. Manoel
    Member
    Posted 6 months ago #

    Hi there,

    This plugin looks amazing! IT´s almost perfect!! Congratulations!

    I´m also having problems applying this plugin with some of my Theme jquery (jquery-1.7.1.min.js). It´s all about a conflict!

    The listnav doesn´t appear for me.

    Do you have any tip or solution for that or how can I avoid this conflict? since I cannot simply disable my theme jquery. I´m not a jquery expert and dont know any hack to fix this.

    Hope you can help me,

    Thanks

  6. CM Plugins
    Member
    Plugin Author

    Posted 6 months ago #

    We're using jQuery 1.10 which is bundled with WordPress. I suggest you upgrade !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.