WordPress.org

Ready to get started?Download WordPress

Forums

Global Translator incompatibility with wpClassified (1 post)

  1. newzdotit
    Member
    Posted 5 years ago #

    Hi all. I discovered an incompatibility of Global Translator (vers. 1.2.3) with wpClassified (vers. 1.3.1-b )
    When activated both plugins the site crash in Error 404. If alternative deactivate Global Translator or wpClassified, the site comes online and the plugin (one or the other) works.
    I need an urgent FIX of this bug please.
    Thanks you all in advance

Topic Closed

This topic has been closed to new replies.

About this Topic