WordPress.org

Ready to get started?Download WordPress

Forums

Clean Retina
[resolved] Global css styling applying on whatever external scripts I add (10 posts)

  1. slm_xd
    Member
    Posted 1 year ago #

    Hi.

    I really like the theme and I use it on one of my blogs. However, it seems that it always prevents me from adding external scripts because their layout get very messed up due to the global CSS of this theme.

    An example of the broken layout is the google custom search. The margins are wrong and the little bar's background is not aligned right.

    Is there a way of fixing this? Or is it going to be fixed in a future version?

  2. slm_xd
    Member
    Posted 1 year ago #

    Here is what I mean by the way:
    look at how the google search looks like.
    http://blog.al-aqel.com/le_testing/

  3. Sanjiv
    Member
    Posted 1 year ago #

    Hi,

    I just checked the link you provided. I don't think any of the theme's CSS is effecting the custom google search.
    Try this custom CSS and see if it works.

    .gsib_a {
        padding: 0px !important;
    }

    Sanjiv
    Team Horse

  4. slm_xd
    Member
    Posted 1 year ago #

    Hello.

    Nice! This actually fixed the margins of the inner background of the search bar. But the magnifying glass icon on the button is not shown.

    Thanks so much!

  5. Sanjiv
    Member
    Posted 1 year ago #

    #main form #___gcse_0 input {
        -moz-box-sizing: content-box;
    }

    See if this custom css works.

  6. slm_xd
    Member
    Posted 1 year ago #

    No, this one didn't change anything.

  7. Sanjiv
    Member
    Posted 1 year ago #

    I don't see the added custom css if I view the page source for your site. Are you making the changes in this http://blog.al-aqel.com/le_testing/.

  8. slm_xd
    Member
    Posted 1 year ago #

    Yes: http://i.imgur.com/qUDSRmL.png

    Could be a caching issue? I enabled development mode in CloudFlare. Maybe it'll help.

    Thanks for your time by the way.

  9. Sanjiv
    Member
    Posted 1 year ago #

    May be I gave you the wrong order for the html tags.

    #main #___gcse_0 form input {
    -moz-box-sizing: content-box;
    }

    Try this one.

  10. slm_xd
    Member
    Posted 1 year ago #

    Also no, magnifying glass hates us :(

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.