WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
Gives Transposh Translator a false alert (2 posts)

  1. Pigo3934blog
    Member
    Posted 9 months ago #

    I sent the following message to the creator of the "Transposh Translator" plugin.

    http://transposh.org/

    http://wordpress.org/plugins/transposh-translation-filter-for-wordpress/

    And they responded that it is a "False alert"

    Please verify.

    ----------------------------------

    "I am using WordFence Security plugin and received the following message:

    "Alert generated at Saturday 22nd of June 2013 at 09:20:40 AM
    Critical Problems:

    * File contains suspected malware URL:

    public_html/wp-content/plugins/transposh-translation-filter-for-wordpress/js/keyboard.js "

    Is this a false alert ?"

    http://wordpress.org/extend/plugins/wordfence/

  2. Ofer Wald
    Member
    Posted 9 months ago #

    Yes, it is a false alert,

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.