WordPress.org

Ready to get started?Download WordPress

Forums

Gigya installation with WordPress (22 posts)

  1. wendymerritt
    Member
    Posted 5 years ago #

    I am trying to install Gigya to my WordPress blog. Has anyone done this yet? Their site is a little techy for me to understand. Have you seen a plugin to simplify the process? Any assistance would be appreciated. Everything I have tried has failed.

    Blessings,
    Wendy

  2. Kingston Kobaine
    Member
    Posted 5 years ago #

    Weny, gigya offers a wordpress plugin here: http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/050_Socialize_Plugins/Wordpress_plugin Hope this helps- Kingston Kobaine

  3. Gigya-inc
    Member
    Posted 5 years ago #

    Hi Wendy,

    I'm from Gigya's team. sorry for catching this one late.
    Please tell me if I can help with installtions or any other issues.

    Adding Socialize to WP should be pretty simple...

  4. twosticks
    Member
    Posted 5 years ago #

    I've got the plugin running fine except for two things.

    When I started it I had to fuss a little of course with all the keys and api's. Twitter was working until I installed the myspace and then it stopped. I regenerated the keys and it just sits there saying ... logging in ... BUT, if I want to add friends all the twitterers are there to select in the dashboard.Just doesn't pull up my profile pic on the front the way it worked when I had it up originally.

    Leads me to ask how I can get the friend selector widget to show anywhere else. It seems the plugin disables you from putting it in the footer, sidebars, posts. Tried what would normally work but no go.

    I would appreciate any advice on this topic. My site is located at 12flat.com

    Thanks,
    Stuart Liedtke
    ps this is a wpmu install

  5. Gigya-inc
    Member
    Posted 5 years ago #

    Stuart,

    You still have a problem with the MySpace configuration. you need to "publish" the app on facebook. please see our guide here:
    http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/020_Socialize_Setup/20_Opening_a_Myspace_External_Application

    About Twitter, It sounds pretty strange. I would try to setup another app and switch in Gigya's Site setup.

    Hope this works,
    Itamar Novick.

  6. funnybaby
    Member
    Posted 5 years ago #

    Ok, i got all the API's functioning properly (according to the gigya site, I have all green checkmarks). I cut and paste the API and the secret code no sweat. I added the head code, but when I add the advanced appearance codes (except for the widget sign-in code, I cannot get that to work regardless), I get a message on the top of the login screen that looks like this:

    gigya.services.socialize.showLoginUI(conf, login_params); gigya.services.socialize.addEventHandlers(conf,{onLogin:processLogin}); });

    I still see the "or" next to the login details on the login screen, but I am getting no login component at all to the right of "or" and absolutely no box at all for the "friend invite".

    I am running WP 2.8 and my domain is http://yourfunnybabys.com.

    Please help, this is getting downright demoralizing :(

  7. funnybaby
    Member
    Posted 5 years ago #

    Nevermind, I accidentally added an extra character to the api. Seems to work great now! Awesome!!! :)

  8. Santoshputhran
    Member
    Posted 4 years ago #

    I have installed the plug in on my website http://www.iwaant.com. It fails to connect with facebook, twitter or any other account.

    Will it take for things to activate on Facebook, twitter etc or I have to do something. I have followed the instructions on Gigya website.

    Please help.

  9. Gigya-inc
    Member
    Posted 4 years ago #

    Hi Santoshputhran,

    I'm afraid I couldn't find our plugin in your site, so it's harder for me to give you an accurate answer.
    It sounds like your external applications aren't configured correctly.
    If you still didn't open ones, you can use these tutorials if you rather open them yourself:
    http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/020_Socialize_Setup/10_Opening_a_Facebook_External_Application
    http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/020_Socialize_Setup/20_Opening_a_Myspace_External_Application
    http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/020_Socialize_Setup/Twitter_-_Opening_an_External_Application

    Or fill in the following form and we will configure these applications for you:
    http://www.gigya.com/site/partners/wfsocapi.aspx#&&userstate=GetKeys

    If you already have external applications, please provide your partner ID (this could be found under the 'Account Settings' tab on Gigya.com)

    Regards,
    Miri Oliel
    -Gigya

  10. xcannabis
    Member
    Posted 4 years ago #

    I am having a problem with the WP widget. When I login to the site using Facebook or Twitter (the only two I have activated), the popup window comes up that connects me. After getting logged in via either site, the small popup window doesn't go away, instead my site loads in that small window as well.

    How can I get the plugin to work as I have saw on other sites, where the pop up window authenticates the login, then closes?

    This is my site: http://xcannabis.com

  11. Gigya-inc
    Member
    Posted 4 years ago #

    Hi,

    I'm afraid I wasn't able to find the WordPress plugin in your site. I was only able to see the Gigya Toolbar which seems to be working fine.

    Which product are you referring to?

  12. fecklessness
    Member
    Posted 4 years ago #

    I'm a little perplexed here, I cannot get the Gigya Socialize plugin to work on my wordpress site http://www.boondogglen.com/blog/wp-login.php

    Try FACEBOOK, in Gigya's site I have a green checkmark, good to go, all setup on wordpress side. Clearly I have a wrong URL entered somewhere, some help would be wonderful :)

  13. fecklessness
    Member
    Posted 4 years ago #

    More specifically, if you try the FACEBOOK for registering your new account, it all goes through in the pop up window just fine, but then when it comes back to the wordpress site it says "authentication failed" is this a conflict with another plugin or something?

  14. fecklessness
    Member
    Posted 4 years ago #

    removed it until i can get some help. seems like a great plugin if i could get it going :)

  15. Gigya-inc
    Member
    Posted 4 years ago #

    Hi Fecklessness,

    I'm afraid I can't help you without taking a look at your implementation. Can you please reinstall the plugin, and post here the URL of your site?

    Thanks!

    Miri Oliel
    -Gigya

  16. fecklessness
    Member
    Posted 4 years ago #

    Hi Gigya-Inc,

    plugin is reinstalled and URL is http://www.boondogglen.com/blog/wp-login.php

    None of the modules work for sign in. Thanks for your guidance.

  17. fecklessness
    Member
    Posted 4 years ago #

    haha, how ironic, i disable the plugin due to no response for support, then i get a response, so I re-enable the plugin and back to no help!

    PLEASE RESPOND?

  18. litetheme
    Member
    Posted 4 years ago #

    I've been getting the same as feckless. But mine says "Please wait — logging in..."

    I've all the API. Got everything green. The hurdle here is WP itself.

    Are you sure there isn't anything that I need to do on WP side? As in General > Settings > Allow User to register.. or something like that? A little help would be much appreciated. Thanks

    edited: My website http://negaraku.net/beta

  19. fecklessness
    Member
    Posted 4 years ago #

    Litetheme, find any answers anywhere?

  20. fecklessness
    Member
    Posted 4 years ago #

    I'm just stuck at "Please wait, logging in..." no more help on this thread i guess?

  21. citybarguide
    Member
    Posted 4 years ago #

    Same here. Has the plugin working but now it's stuck as well "Please wait, logging in..."

    I recently upgraded to wp2.9 i am not sure if the problem started after the upgrade.
    Any advice?

  22. Many Hobbies
    Member
    Posted 4 years ago #

    I'm also having this problem, with a new install of 2.9.1 and gigya

Topic Closed

This topic has been closed to new replies.

About this Topic