WordPress.org

Ready to get started?Download WordPress

Forums

Getting wordpress to work with enable-named-pipe and MySQL (1 post)

  1. ZoominX55
    Member
    Posted 2 years ago #

    I am trying to turn off port monitoring with MySQL because I have to, so I have set "skip-networking" and "enable-named-pipe" in the my.ini file (windows server 2008). when I do this my wordpress site stops functioning.

    Do I need to change my wp-config file for wordpress? DB_HOST was localhost before the changes to the my.ini file.

    What do I need to do to make this work? MySQL is 5.5.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.