WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Getting wordpress to work on loaclserver after re-install (2 posts)

  1. origoldstein
    Member
    Posted 4 years ago #

    Hey wordpress gurus - I have a quick question.

    I just purchased a new laptop and re-installed my old wordpress site onto this machine. I've installed winamp and the home page and pages in other directories load up perfectly fine.

    My only problem is for pages created through the wordpress' "pages" interface.
    For example, I have a page template made up in my theme directory called, say "about-me".
    Now i create a page and set it up to use the "about-me" template, but when it tries to load the page "localhost.mysite/about-me/", I get an error that the page cannot be found.

    This is driving me crazy because, like I said, all the other pages are loading up fine, the database is working perfectly well and **EXACT** same configuration is working perfectly fine on my remote version - it's just these pages aren't being found on my winamp localhost version.

    Any thoughts?

  2. origoldstein
    Member
    Posted 4 years ago #

    Ok, so if anyone else out there has the same issue, I found my solution.

    It had to do with custom permalink categories I made up.
    Check out this page:
    http://www.lancelhoff.com/how-to-make-wordpress-permalinks-work-in-xampp/

    Worked like a charm!

Topic Closed

This topic has been closed to new replies.

About this Topic