WordPress.org

Ready to get started?Download WordPress

Forums

Getting to Write Post/Page page is brutally slow (2.0.1) (5 posts)

  1. jsm174
    Member
    Posted 8 years ago #

    Hello.

    I'm a newbie to WordPress. I notice that going to the "Write Post" and "Write Page" pages is brutally slow. It takes about 10 seconds just for the page to start to draw. Then about another 10 seconds for it to finish. This happens if I'm local or remote. All other pages are what I would expect.

    My server is a relatively fast machine, Dell SC420 2.8ghz running WinXP Pro, Apache 2, and MySQL 5.

    Do I need to tweak Apache or PHP for AJAX support? If so, anyone have any good references?

    Thanks,
    -- Jason

  2. topdog2046
    Member
    Posted 8 years ago #

    hi, I've been running WP for a while myself, and notice that when I publish it is slow as well. I myself have Apache 2.0, Win2K, PHP5.12, MySqL4.1.16.

  3. neon
    Member
    Posted 8 years ago #

    topdog,

    wp-admin > Options > Writing > Update Services

    Get rid of pingomatic and put another source, for example the following (mentioned earlier by podz)

    http://pingoat.com/goat/RPC2

  4. jsm174
    Member
    Posted 8 years ago #

    Yeh my speed problem is definitely not in the update.

    Just getting to the the "write post" and "write page" pages take forever.

    Other than that, all aspects of WordPress are working great!

  5. Birdie
    Member
    Posted 8 years ago #

    I removed the pingomatic completely because my blog is meant for private useage. I do have Registered-Only plug-in installed, but otherwise have not modified any files. It is still really slow going to the write post/page, publishing posts, etc.

    Any other suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags