WordPress.org

Ready to get started?Download WordPress

Forums

Author Advertising Pro
Getting these error messages (6 posts)

  1. rajun
    Member
    Posted 1 year ago #

    Warning: simplexml_load_file() [function.simplexml-load-file]: http://author-adv-pro.org/xml_database/www.xxxx.com.xml:178: parser error : Opening and ending tag mismatch: meta line 4 and head in /home/xxxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: </head> in /home/xxxx/public_html/hobopage.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/xxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: http://author-adv-pro.org/xml_database/www.xxxxx.com.xml:187: parser error : Opening and ending tag mismatch: head line 3 and html in /home/xxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: </html> in /home/xxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/xxxxx/public_html/xxxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: http://author-adv-pro.org/xml_database/www.xxxxxx.com.xml:188: parser error : Premature end of data in tag html line 2 in /home/xxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: in /home/xxxxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/xxxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: Invalid argument supplied for foreach() in /home/xxxxx/public_html/xxxxx.com/wp-content/plugins/author-advertising-pro/admin-options.php on line 192

    http://wordpress.org/extend/plugins/author-advertising-pro/

  2. B_Dark
    Member
    Posted 1 year ago #

    i get the same error on my multisite, did you find any solution?

  3. giangel84
    Member
    Plugin Author

    Posted 1 year ago #

    It will be fix within few days. Thanks for the report.

  4. giangel84
    Member
    Plugin Author

    Posted 1 year ago #

    xml mode was the past registration method, however in the lstest version it should be no longer required. The error is strange enough...

  5. B_Dark
    Member
    Posted 1 year ago #

    Warning: simplexml_load_file() [function.simplexml-load-file]: http://author-adv-pro.org/xml_database/xxxx.com.xml:1: parser error : Start tag expected, '<' not found in /home/xxxx/public_html/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: File not found. in /home/xxxx/public_html/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/xxxx/public_html/wp-content/plugins/author-advertising-pro/admin-options.php on line 190

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/author-advertising-pro/admin-options.php on line 192

    why connect with http://author-adv-pro.org ?! also the author-adv-pro.org have white page with the message "File not found."

  6. giangel84
    Member
    Plugin Author

    Posted 1 year ago #

    why connect with http://author-adv-pro.org ?! also the author-adv-pro.org have white page with the message "File not found."

    Previous version of the plugin was connected with the official website database for the registration, but it was experimental, and registration is no longer required by 5.x version, but a small part of old script was forget in the admin-options file script, where it check if the registration were good or not.

    White page was due to server transfer, so the external access was restored during last week end.

    Now the issue should be fixed.
    A new version will be released in order to fix all about, permanently.

    Thank you so much, and sorry for any occured inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.