WordPress.org

Ready to get started?Download WordPress

Forums

getting rid of default "embarassing..." page (11 posts)

  1. sethster405
    Member
    Posted 1 year ago #

    I am building a new website with wordpress. I can not find out how to delete this default page. "This is somewhat embarrassing, isn’t it?"

    It does not show up as one of my pages and so I can not find out where to delete it.

    Please help. I have spent 5 hours trying to figure it out. Seriously....im so frustrated of the time i have lost.

  2. Link please?

  3. sethster405
    Member
    Posted 1 year ago #

    my website is http://www.sethsbodyshaping.com . I also posted another question elsewhere and it could be related. here is my other question down below.

    I created my first website on my hosting account using wordpress and now I want to point a previous built site a friend created for my to my current host (i-page). I have already added it to my account. I see the following options in the pointer manager

    1. url
    2.home directory
    3 subdirectory

    How do I point my domain to my hosting site? Do I need to use subdirectory? and if so do I have to create a new folder? Im not even sure how to ask the question. I am trying to point a domain to have two sites with the same host. Thanks for anyones help.

    the site I built myself is http://www.superbodygains.com hosted at (ipage) and the site im trying to point over there is http://www.sethsbodyshaping.com. Sethsbodyshaping right now is showing in the pointing manager .......pointing to (url) http://www.realsweat.net/realsite which is a friends website.

  4. holo-alan
    Member
    Posted 1 year ago #

    You don't need to delete anything, just add content and it will go...

  5. sethster405
    Member
    Posted 1 year ago #

    holo-alan,

    Did you read my whole question? The default page that says "this is somewhat embarassing" does not show up in my pages sections and i can not delete it or edit it or keep it from showing up when you put in my domain name.

  6. holo-alan
    Member
    Posted 1 year ago #

    Did you read my reply.

    You don't need to delete anything. It is generated automatically because your wordpress can not find any pages or posts to display..

  7. The default page that says "this is somewhat embarassing" does not show up in my pages sections

    holo-alan is completely correct. That home page is show posts and you do not have any. You can either create a post (not a bad idea) or you can make your home point to a static front page.

    http://codex.wordpress.org/Creating_a_Static_Front_Page

    You can easily test this, just create and publish a post.

  8. sethster405
    Member
    Posted 1 year ago #

    Jan. I have tried both of those things many many times. I tried a static page as well as a post page (blog). The only front page that shows says home and "this is somewhat embarrassing etc etc.......

    I created another website from scratch at http://www.superbodygains.com and remember I had this problem and eventually figured it out. I thought i could just change the peramalink to point to home page. But that default page is not in my page area or post. The default page does not show up anywhere in my dashboard.

  9. sethster405
    Member
    Posted 1 year ago #

    ok. I just went to my site and put a custom menu in page 4, page 3, page 2, page 1.

    I also posted in the "post" area and wrote a sentence for the blog and went to theme options and clicked to show front page as recent posts. The post will not show.

    I then switched to a static page (page 4) and the default ""embarrassing....etc" page will not go away. it keeps posting as my front page.

  10. holo-alan
    Member
    Posted 1 year ago #

    Check your permalinks and .htaccess files. What you have been told us correct.

    Those are the only other things that may cause this problem.

  11. Try resaving permalinks after you switch to a static front page

Topic Closed

This topic has been closed to new replies.

About this Topic