WordPress.org

Ready to get started?Download WordPress

Forums

Getting login to stay local (5 posts)

  1. the_bawse
    Member
    Posted 1 year ago #

    Alright so this has probably been posted a few times, but I've searched and haven't found the exact info I'm looking for. I have a WP site that I've been asked to update and bring back online after the hosting provider found a lot of activity on the site and shut it down as a precaution. So its not accessible online so I decided to back it up through cpanel and open/ edit it on WAMP. This is my first time doing it locally so after much hit and miss I got the DB's and site working correctly in WAMP. The only thing now is when I try and login it attempts to do it through the domain and not access it locally.

    http://localhost/santec/wp-login.php - Try and login and goes to...

    http://sunbec.com/wp-login.php - and gives me a service unavailable msg.

    Any ideas?

    Thanks

  2. Saifur Rahman
    Member
    Posted 1 year ago #

    Before importing the database to your WAMP , replace all http://sunbec.com with http://localhost/santec , Then import the database to you local WAMP.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you reviewed Moving_WordPress?

  4. the_bawse
    Member
    Posted 1 year ago #

    No I didn't see that I will check that out esmi.

  5. the_bawse
    Member
    Posted 1 year ago #

    I just tried This Tutorial and I replaced the url in wp-options and the home table with http://localhost/santec/ and when i enter my usrnm and pswrd in the wp-login page at http://localhost/santec/wp-login.php it immediately goes to http://www.sunbec.com/wp-login which isn't live.

    Did I miss something?

Topic Closed

This topic has been closed to new replies.

About this Topic