WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Getting logged out when I click on 'pages' in dashboard (10 posts)

  1. hewon
    Member
    Posted 1 month ago #

    When I'm in the dashboard and click on 'pages', it logs out. I've checked cookies (all settings are appropriate) and tried using different browzers (all settings are appropriate and they have other issues) and the only plugin I have is Akismet. I've looked through this forum and one person named delmarsurf suggested adding security key definitions to the wp-config.php file, saying it worked for their site. I don't know where to find the config.php file.

  2. Access your server via FTP or SFTP, and track down the wp-config.php which will be in your root WordPress directory.

    Then, just follow the guide towards the bottom of the file on how to set your own security keys.

    See this for more details: http://codex.wordpress.org/Editing_wp-config.php#Security_Keys

  3. hewon
    Member
    Posted 1 month ago #

    Thank you for the fast reply! This is so foreign to me, but I'm checking into it.

  4. You're welcome!

  5. hewon
    Member
    Posted 1 month ago #

    I'm not a strong techie person. I downloaded filezilla, it says I'm logged in but nothing is making sense to me there and it isn't receiving any information from me. I'm looking up how to find the root WP directory. The closest I've gotten is Appearance --> editor. Thanks again for your time.

  6. That's your Dashboard, not FileZilla.

    You'll need to launch FileZilla, connect it to your host via FTP (contact your hosting provider for help with that), then navigate to the directory WordPress is installed in. It'll either be the first directory FileZilla puts you in after connecting, or a few above that. You're looking for the wp-config.php file.

    http://codex.wordpress.org/Using_FileZilla

  7. hewon
    Member
    Posted 1 month ago #

    Oh wow... those are helpful details. Thanks.

  8. You're welcome!

  9. hewon
    Member
    Posted 1 month ago #

    Ok, I called Blue Host and based on my purpose and using internet explorer, the tech support guy suggested the following which did the trick.

    tools > internet options > Browsing History > click delete > check all boxes except: Preserve Favorites Website Data, Passwords, Tracking Protection, Active X, filtering and Do not track. > click delete > ok

    close out of IE, open it back up again and to back to WP dashboard and try the pages again. It worked!

    Thank you MacManX for your time and help!

  10. You're welcome, I'm glad it's fixed. :)

Reply

You must log in to post.

About this Topic