WordPress.org

Ready to get started?Download WordPress

Forums

Getting "Home" to show posts and trimming a gap... (3 posts)

  1. caffeinedreamer
    Member
    Posted 3 years ago #

    Hi all.

    Sorry, I'm not very knowledgeable on this issue, and I'm not quite sure how to explain it but I'll do my best:

    Site: http://www.slickfilth.com/

    1. I would like the main page to display posts from all the different categories by date and foor the home button to work.

    2. I'd like to trim the black area under the logo. Managed to get rid of the border above and to the left of it in screen.css of the theme, but I can't figure out what to do to get rid of the black bit underneath the logo.

    Thanks for reading!

  2. 1. Settings > Reading > Front page displays > Your latest posts

    2. In your CSS, try changing this:

    #menu_wrapper
    {
    	float: left;
    	width: 180px;
    	margin: 10px 0 0 25px;
    }

    to

    #menu_wrapper
    {
    	float: left;
    	width: 180px;
    	margin: 0 0 0 25px;
    }

    ...and see if that does it.

  3. caffeinedreamer
    Member
    Posted 3 years ago #

    Thanks for the reply zoonini, but:

    1. It's already set to this, but no joy.

    2. Didn't work. The gap seems to be 24px, but the only thing set to that in screen.css is h2 font-size, which doesn't fix it when changed either.

    EDIT: Figured 2 out. It was the body line-height (D'oh). Hovever, this has caused the text for the title for each post to have jumped up a little bit to reveal part of the image it isn't supposed to (see games / movies section).

Topic Closed

This topic has been closed to new replies.

About this Topic