WordPress.org

Ready to get started?Download WordPress

Forums

Getting feature images to appear across all sites (10 posts)

  1. Troy Media
    Member
    Posted 1 year ago #

    We currently are beta testing a subsite (as a subfolder) before rolling out any additional ones.

    One problem we are having is ensuring that the featured image (see http://www.troymedia.com) which we added to the post when we created it (upload/insert > Use as featured image) actually appears on the subsite. Currently we have to open up the subsite admin page, open the post, re-upload the image and save it as the featured image.

    Is thre some way to get the featured image to appear across all subsites without going to each one's admin page?

  2. Double checking. You're using http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/ right? :)

  3. Troy Media
    Member
    Posted 1 year ago #

    No I'm not. It seems to only allow for 5000 posts: we are over that already.

  4. What are you using to cross post, then? Which, BTW, isn't a great idea. It can tank your SEO.

  5. Troy Media
    Member
    Posted 1 year ago #

    I am simply adding the post to the main site then selecting the subsite to also post it to.

  6. That's not a built in feature of WP, as it happens, so you must be using a plugin :) Which plugin is it?

  7. Troy Media
    Member
    Posted 1 year ago #

    Multipost MU

  8. Troy Media
    Member
    Posted 1 year ago #

    Thanks Mika. I removed the mu plug-in and replaced with threewp-broadcast. Seems to work fine, although it does seem to be a bit slower.

    However, it also doesn't seem to post the feature image to the subsite. I still have to open each post on the subsite and import the feature image.

  9. I'm honestly not sure that any of them except WordPress MU Sitewide Tags actually does that.

Topic Closed

This topic has been closed to new replies.

About this Topic