WordPress.org

Ready to get started?Download WordPress

Forums

getting fatal error /pomo/mo.php during instalation (5 posts)

  1. panan
    Member
    Posted 4 years ago #

    Hi ,
    I am trying to run the instalation but getting error as below:
    Fatal error: Allowed memory size of 73400320 bytes exhausted (tried to allocate 262144 bytes) in /home/mwga0182/public_html/blog/wp-includes/pomo/mo.php on line 170

    what does this mean?
    thanks for any comments.

  2. Samuel B
    moderator
    Posted 4 years ago #

    add this line to your wp-config.php

    define('WP_MEMORY_LIMIT', '64M');

  3. panan
    Member
    Posted 4 years ago #

    Hi Samboll , thanks for your comment but it did not work by that.
    any other comment?
    thanks

  4. Kailash
    Member
    Posted 4 years ago #

    If your host allows to override php.ini setting then you can do it by placing custom php.ini in your blog root folder or you can increase the limit using .htaccess file. However, it depends on the server configuration. You can use either way to increase the value for PHP memory.

    For php.ini, you will need to increase the value for memory_limit

    For .htaccess, add the following code in your blog's .htaccess file:

    php_value memory_limit 64M

    Kailash

  5. Sammyed
    Member
    Posted 4 years ago #

    By increasing via .htaccess I'm having this a 500 Internal Error

    I just updated this: es.wordpress.org/wordpress-2.8.4-es_ES.zip.

    Darn!!

    Then?

    Edited: Fixed in wp settings.php

    My limit is 1000M to avoid more trouble :p

Topic Closed

This topic has been closed to new replies.

About this Topic