WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Getting Error (5 posts)

  1. yogesh_gamer
    Member
    Posted 2 years ago #

    I am using "ultimate-photo-widget" plugin. And applied widget to my website. I am using this plugin since last week but now i am getting this error above the widget posts.
    Warning: print_r() has been disabled for security reasons in /home/yogeshga/public_html/wp-content/plugins/ultimate-photo-widget-by-eth/ultimate-photo-widget.php on line 115

    Please Help Me

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Contact your hosts. They have disabled a core PHP function.

  3. yogesh_gamer
    Member
    Posted 2 years ago #

    But in the morning there was no error. How could they do this?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try asking them.

  5. yogesh_gamer
    Member
    Posted 2 years ago #

    Hey I contact Eric who create this plugin. He update this plugin and my problem is solved. :)

Topic Closed

This topic has been closed to new replies.

About this Topic