WordPress.org

Ready to get started?Download WordPress

Forums

getting 500 internal server error (11 posts)

  1. cyclopse
    Member
    Posted 1 year ago #

    Getting error but before it was working fine... but dont know now i m getting this error plzzz help not been able to post anything on my site .....

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@awesomemoviez.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  2. Ben Casey
    Member
    Posted 1 year ago #

    do you have access to the error logs?

  3. cyclopse
    Member
    Posted 1 year ago #

    yup i do have

  4. Ben Casey
    Member
    Posted 1 year ago #

    Is there anything in there that might help track the problem down?

  5. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Try checking your site's error logs for clues.

  6. cyclopse
    Member
    Posted 1 year ago #

    there is the error log data

    /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 08:43:13] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 08:43:19] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 08:53:19] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 09:24:02] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 10:47:54] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 11:22:10] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455
    [16-Nov-2012 11:48:13] PHP Fatal error: Call to undefined function stbv_get_domainname_from_uri() in /home/awesomem/public_html/wp-content/plugins/antispam-for-all-fields/antispam-for-all-fields.php on line 455

  7. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    FTP into your site (or use whatever file management application your host provides) & delete the wp-content/plugins/antispam-for-all-field folder.

  8. cyclopse
    Member
    Posted 1 year ago #

    i have already deactivated the plugin so its not working now but still i m getting the same problem....

    [No bumping. If it's that urgent, consider hiring someone.]

  9. Ben Casey
    Member
    Posted 1 year ago #

    if its not antispam-for-all-fields anything else in the logs?

  10. cyclopse
    Member
    Posted 1 year ago #

    ben nothing else there dont know wat to do now ....... :(:(
    it was working fine till yesterday .....

  11. Ben Casey
    Member
    Posted 1 year ago #

    try deactivating all plugins, if that doesn't work, try restoring the theme to the default, if that doesn't work, you might need to contact your webhost for help.

    Cheers
    Ben

Topic Closed

This topic has been closed to new replies.

About this Topic