WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Gettin' 403 Forbidden Error (14 posts)

  1. darkvotum
    Member
    Posted 3 years ago #

    Don't know too much if the site is for maintenance but I cannot login in the admin board and a 403 Forbidden pops up as a page. Is WordPress repairing servers? Thanks.

  2. Is this in reference to a wordpress.com blog?

  3. darkvotum
    Member
    Posted 3 years ago #

    Oh, yes. Thanks for asking. I use the bookmark to login to the dashboard in my two blogs.
    http://pakalahau.wordpress.com/wp-login.php?loggedout=true
    http://darkvotum.wordpress.com/wp-login.php?loggedout=true
    Both are getting the 403 Forbidden Error with a small letter nginx below the error. I tried to delete cache and cookies but nothing.

  4. MoMowlam2
    Member
    Posted 3 years ago #

    Having the same problem. Two of us share an internet connection on two different computers. I can get to our blog, no problem - my colleague gets a 403.

    Until today we have been able to look at the blog simultaneously on both machines (as with any other wbesite).

    http://www.aqueductlocalhistory.wordpress.com

  5. You'll have to contact wordpress.com's support department here:

    http://en.support.wordpress.com/contact/

  6. MoMowlam2
    Member
    Posted 3 years ago #

    ... now OK in Safari, still a 403 in Firefox. All caches cleared.

  7. darkvotum
    Member
    Posted 3 years ago #

    I discovered something new. I get the error if I use Firefox. I reinstalled FF and it happened the same. If I open Opera or IE the page works fine.

  8. MoMowlam2
    Member
    Posted 3 years ago #

    Firefox is fine for me, my colleague is using an earlier version and gets the 403 - this is new today though.

  9. John Mason
    Member
    Posted 3 years ago #

    With Firefox 2.0.0.20 I am getting 403s at all WordPress blogs and also by following the support link posted above by James. This has been the case here in the UK since at least 0900 GMT this morning. Everything was working just fine yesterday as it always has done. Cleared cache, cookies, registry, uninstalled & reinstalled Firefox all to no avail. I can view the same sites that give me the 403s by going to them in IE6 so it is some sort of browser-specific issue you have.

    This is an old system so the version of Firefox I am using cannot be upgraded. Anything you guys can do at your end?

    Cheers - John

  10. MoMowlam2
    Member
    Posted 3 years ago #

    Thanks - my colleague is also using an older version of FF and can't upgrade (unless I upgrade his system software, sigh! ;) )

    We're using Macs - don't know if this is relevant, maybe Firefox for Mac before a certain version? Strange that people are having this problem just from this morning though.

  11. Ryan Markel
    Member
    Posted 3 years ago #

    Hello, all.

    This is Ryan from the WordPress.com Happiness team. If you are encountering this problem, please try first to contact us through the Support form located at http://support.wordpress.com/contact/.

    If you are unable to reach that form because of the error, you can email us at support@wordpress.com.

    In either case, please provide us with the browser type and version you are using, when you first began seeing the problem, and whether it is part or all of WordPress.com. This issue appears to be sporadic and we are currently investigating to determine the cause.

    Thanks for your patience.

  12. Ryan Markel
    Member
    Posted 3 years ago #

    We have deployed a fix to solve this problem and you should not see the 403 errors when connecting to WordPress.com any longer.

    If you still encounter these problems, please contact us using the above methods and we will be happy to help you further.

    Thanks!

  13. darkvotum
    Member
    Posted 3 years ago #

    Thank you Ryan. The fix works now in Firefox. Case is closed I hope.

  14. eljkmw
    Member
    Posted 3 years ago #

    Unfortunately, the 403 error with nginx kept popping up, and blamed the pluggable.php in the wp-includes folder.

    I noticed that this happens whenever between the 'www' and 'non-www' domain names. Not sure why this happening? Please advise.

    Cheers,
    Jason

    Using the latest WP 3.0.4.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags