WordPress.org

Ready to get started?Download WordPress

Forums

Getresponse webform button problem. (6 posts)

  1. incwise
    Member
    Posted 11 months ago #

    Hi,

    i have problem with my getresponse webform. Everything else works properly, but there is some weird problem with button. http://www.purjetamine.com (right sidebar, button named "osalen")

    Button looks some kind hybrid from getresponse webform style and wordpress theme style. Button looks fine in the getresponse editor, but when i add this on my webpage, then button looks different.

    Please help :)

    Thank you!

  2. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Are you using this plugin? The specific sub-forum would be a better place to get help with it:

    http://wordpress.org/support/plugin/getresponse-integration

  3. incwise
    Member
    Posted 11 months ago #

    Yes, i use this plugin. But "error" is still there. It looks weird to getresponse support as well and they recommend to get help from wp support...

    How can i move this to right sub-forum?

  4. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    You'll need to start a new thread there.

  5. incwise
    Member
    Posted 11 months ago #

    Okey. I dont know where is the right sub-forum, cant find it. Anyone can help here?

    Thanks!

  6. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Click on the link I posted above - scroll down the page to make a new post in the new post box.

Reply

You must log in to post.

About this Topic