WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Activity Plus
[resolved] Get rid of text after clicking the form (10 posts)

  1. fernon
    Member
    Posted 1 year ago #

    Hi,

    Is it possible to hide the text after you click the form. For example when you want to place a link it says: place link.

    When you click the form, the form become's empty and the text place link inside the form dissapears.

    Hope someone could help me out!

    http://wordpress.org/extend/plugins/buddypress-activity-plus/

  2. I'm afraid I don't wuite understand what you mean here...
    Could you please post a link to your site so that I may see it in action?

    Cheers,
    Ari.

  3. fernon
    Member
    Posted 1 year ago #

    Hi Aristath, what I mean is when you have the "place link here" form it obviously says "paste link" But what I want is that when you click the form, the text disappears. See screenshot.

    http://socialnetworkersunited.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-17-at-4.36.56-PM.png

    When you click on the "paste link" form the "paste link" text should disappear. Instead it stays there and the user has to delete the text by his self.

    I hope this is a bit clear.

    This is the code what I have now:

    'paste_link_url' => __('Plaats link', 'bpfb'),

  4. ellbristow
    WPMU DEV Support Staff
    Posted 12 months ago #

    Hi fernon,

    I understand what you mean. I'll pass this comment on to the developers. I have the same issue on my own test site. It needs an onClick catch to clear the default message.

    Thanks for the feedback. Watch the release note for an update on this one.

  5. fernon
    Member
    Posted 12 months ago #

    Thanks!!

  6. ellbristow
    WPMU DEV Support Staff
    Posted 12 months ago #

    No problem! I hope the devs can take a look and get a patch set up soon!

  7. Hey there!
    I just wanted to let you know that we just updated the plugin yesterday, could you please check this new version and let us know if it fixes your issues?

  8. fernon
    Member
    Posted 10 months ago #

    Yes it works perfect now! Thanks Aristath

  9. :) I'm glad we could help.
    Could you please mark this thread as resolved now that this issue no longer applies?

    Thanks!

  10. fernon
    Member
    Posted 10 months ago #

    No problem!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.