WordPress.org

Ready to get started?Download WordPress

Forums

Cyclone Slider
Get Image Button not Working (5 posts)

  1. nobodymove
    Member
    Posted 1 year ago #

    Hi,

    Functionality of the plugin looks great, but when I hit the Get Image button, just a semi transparent black screen comes up. Can't add any slides. Any ideas?

    http://wordpress.org/extend/plugins/cyclone-slider/

  2. ghleor
    Member
    Posted 1 year ago #

    I've restored first version of Cyclone Slider (until yesterday It works fine) but Get Image button goes on without working. I can't change images. I've tried to restore functionality able and disable plugin but doesn't work

    Maybe this is because I've migrated my website from a server folder to root folder,
    could you give me a clue?

    Thank you very much!

  3. nobodymove
    Member
    Posted 1 year ago #

    @ghleor, I think you will need to start your own thread for your issue.. I'm just a guy having a similar issue I need help with. I don't have any answers, wish I did.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    @nobodymove, Thank you for explaining that and explaining it well.

  5. imaction
    Member
    Posted 1 year ago #

    Got the same problem

    when I hit the Get Image button, just a semi transparent black screen comes up. Can't add any slides

    .
    It worked fine before.
    Just upgraded and added (seems to me) Shareaholic & AdRotate..
    Have you ever heard of a conflict with other plugins? or should I go to cyclone slider 2? or any other idea?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic