WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Get Album to link to individual gallery page (2 posts)

  1. Zoee
    Member
    Posted 1 year ago #

    Hi all, I've been searching of the answer to this for a while but all the threads seem to be 2/3 years old and relate to a setting that doesn't seem to exist any more!

    I have created two galleries and assigned them to individual pages where I have also inserted the public uploader shortcode.

    These two galleries belong to an album which I display on a "Galleries" page using the album shortcode to call back all my galleries. However, when you select a gallery it doesn't load the individual page I've assigned and therefore doesn't load the public uploaded section! Instead it loads the page using /?album=1&gallery=1 in the url.

    Any ideas how I can get this to work?

    Thanks in advance :)

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. JoustinM
    Member
    Posted 1 year ago #

    Hey Zoee...
    I had the same problem today, and found this info which solved it!

    http://members.photocrati.com/how-to-link-to-galleries-in-album/

    More or less, you've done everything correct.
    You just need to do step 3:

    3) Go to Gallery >> Options >> Gallery, deselect the option “Deactivate gallery page link:”

    It's the first option on the Options/Gallery tab'd page.

    Presto!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.