WordPress.org

Ready to get started?Download WordPress

Forums

Geo plugin and 1.5.1 problem (3 posts)

  1. JimAtWCU
    Member
    Posted 8 years ago #

    I upgraded to 1.5.1 yesterday (5 minutes!) and today started updating and activating plugins. I re-installed the Geo plugin and, on activation, I get errors on the admin pages...

    Warning: Cannot modify header information - headers already sent by (output started at /.../wp-content/plugins/geo.php:751) in /.../wp-admin/admin.php on line 6 (also get it for line 7, 8, and 9)

    De-activating the plugin makes all well again.

    I admit openly to not being a PHP whiz (perl is my primary tongue) so I was curious to see if anyone else was having the problem or had an idea where to start looking.

    Thanks!

    Jim

  2. Kafkaesqui

    Posted 8 years ago #

  3. JimAtWCU
    Member
    Posted 8 years ago #

    Thanks - did the trick!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags