WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Responsive Slider
[resolved] Genesis Responsive Slider Pagination + Dropdown Menu Conflict (7 posts)

  1. TheGG
    Member
    Posted 1 year ago #

    Hi!

    When I have Pagination set up on my Slider, anything on my Dropdown Menu that goes over the the slider + drops down past the the Pagination Buttons - disappears when trying to scroll over it!

    Please help!

    Thanks! :)

    See here on the "Bath + Body" or "Skin Care" menu options.

    http://wordpress.org/plugins/genesis-responsive-slider/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    What browser are you using? Have you checked the site when you are logged out?

  3. TheGG
    Member
    Posted 1 year ago #

    Hi Ron!

    I'm using Safari, but have checked it on Google Chrome + Firefox as well. The same thing happens.

    I've also checked it when I'm logged out... It's been like this for a few months now :(

    It doesn't happen when I switch it to the "next" arrows on either side though... Weird.

    Thanks! :)

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    The reason I asked is that when I visited your site the menus did not go behind the slider. I'm using Chrome on a Mac.

  5. TheGG
    Member
    Posted 1 year ago #

    I'm on a MAC too :)

    It doesn't go behind the slider, the option just disappears not allowing you to make a selection.

    Example - on the pink menu, under "Skin Care" - the pagination dots are showing through the "Acne" option. Right underneath that - if you try to select "Anti-aging" it doesn't let you... the option disappears + you can't select it :(

    Same happens when trying to select "Men" on the "Body Care" Menu.

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Right underneath that - if you try to select "Anti-aging" it doesn't let you... the option disappears + you can't select it

    This is working fine for me.

    You'll have to look at your zIndex settings to ensure the menu is in front of the slider. Low zIndex = background, High zIndex = foreground.

  7. TheGG
    Member
    Posted 1 year ago #

    That did it!

    Thanks so much Ron!

    Really appreciate it! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic